All Collections
Customization
General issues & How to solve them
This feature requires the theme version x.y.z or later.
This feature requires the theme version x.y.z or later.

What to do if you encounter this issue on your storefront

Daniele avatar
Written by Daniele
Updated over a week ago

Why it happens

Some features require specific up-to-date versions of our themes, otherwise, they do not appear to your customers and cannot be used.

How to update your theme

To update your theme, please go to the Customization dashboard, and you will see the list of your themes.

Then, click on the text to upgrade your active theme.

Go through with the process, within a few minutes your theme will be updated and the feature available on your storefront.

Do you still need help?

Reach out to our support through support@sellix.io or with the live-chat on site!

Did this answer your question?